top of page

Grupo

Público·68 miembros

Xp Activation Crack



The first question was whether I even needed to activate. I had noticed that WinXP would put a keyring icon in the system tray (at the lower right corner of the screen) and also at various places in the Start Menu, such as at the top of the Start > All Programs list. But it seemed that that icon would disappear, sometimes, after even an unsuccessful activation effort.




xp activation crack


DOWNLOAD: https://www.google.com/url?q=https%3A%2F%2Ftweeat.com%2F2u1wF1&sa=D&sntz=1&usg=AOvVaw3hxcU2ImnFulXmgn0DyPj7



The alternate activation method I tried first was mentioned by Lifehacker and detailed by Online Tech Tips. The latter explained that I could activate WinXP simply by copying C:\Windows\System32\wpa.dbl from the previous installation of Windows XP on this same computer. They warned that it would not work on a different machine. I had already activated WinXP on a previous VirtualBox VM, identical in all regards except that, this time, I set the virtual hard disk drive (HDD) to be 20GB rather than 10GB. I was not sure whether that difference would make this appear to be a different machine.


Normally, I would have 30 days after installing WinXP before activation would be compelled. In this case, it seemed that I had triggered this message by trying to activate in the normal way and getting that message (above) that I had used this product key too many times. When I clicked No at this point, I expected to be locked out of the system. But instead, I was allowed to proceed into WinXP as usual.


I guessed that this method had not worked, for me, because of that change from a 10GB to 20GB system drive in the VM. It was also possible that my previous activation efforts had somehow muddied the waters.


You can bypass the activation process by editing the Windows registry and using an OEM key, though this technically violates your license agreement with Microsoft. Only use the following if you are unable to activate and you have a legally-purchased copy of Windows XP.


From that point, the advice offered by WikiHow was, in effect, to go to Start > Run or WinKey-R. Either way, that gave me a Run box. There, I typed rundll32.exe syssetup,SetupOobeBnk and clicked OK. Nothing seemed to happen. I hoped it had done something. I went to Start > Turn Off Computer > Restart. This time, Windows XP started up normally, without an activation barrier. The methods described above confirmed that Windows was now activated, and I had no further problems after rebooting.


I did not explore further, except that I did develop a search to help me find methods other than those described above. It tentatively appeared that there might be a number of alternate activation methods. There may also be something useful for this purpose in my separate post on Windows 7 activation in a virtual machine.


Thanks for Your Help Bro. your fully explained activation bypass method beats those half done gimmicks that oftentimes fails to work, this is my third yet successful attempt because i've must've done something right!!


i had google chrome as default . it worked to "dload" c:program filesinternet exploreriexplore.exe then open it and it launched then i typed c: and it let me run the darn driver install for LAN so i could activate online. IT WORKED..i set everything back in regsitry before doing online activation.i had dloaded driver for it and saved to c: from hirensbootcd.orgThanks.. sorta


After restart, the windows activation message prompted me again to activated.What do I do now? Wait for the 30 days to be over and see if it works? I see you confirmed this in a message above, but can I do something to verify that it won't block access to my windows in 2 days when activation period expires?Thank you!Ana


Because I'm using it with nesting software CAD/CAM that will cost many thousands to replace, and the version I have on XP works. I've virtualized a running instance, because hardware failure is at some point inevitable. I am still nagged about activation, but if I understand you correctly, it will continue to work beyond 30 days.


Hi Eugen -- I used your procedure with 28 days left on a fresh re-install of my totally legal XP-Pro-SP3 32-bit OS as a brute-force solution to frequent blue-screens. Microsoft is not activating XP at all these days, though I was able to accomplish it online just a couple of months ago. I use XP on this old-but-good PC as a simple server for my old-but-good printer and scanner, and as a music server (juke box ? to my old-but-good vintage stereo system. As for me, I'm just old! I use Win 7 - 10 64bit on a newer machine for everything else, and Office Pro etc., so Microsoft is still getting its pound of flesh from me. Back to activation and not being adept at working with the registry, I ran into the same issues/questions as "Ana" above. Your explanation to her ultimately clarified my own procedure, although your terms like "That screen is divided into 3 columns . . ." left me uncertain as to what screen and how to access it. It would have been helpful to lead me by the hand to right-click on "OOBETimer" and so on. Respecting the power of the registry, I took my time and slowly proceeded to follow what I inferred to be your intent. However, there were various differences in the details all along the way. For instance, at WPAEvents - Permissions - Advanced, TWO "SYSTEM " lines appeared, the original one as well as a new one I just apparently created by the access denials. I grabbed myself by the hoo-hoos and deleted the original, pre-denial line. Somewhat to my surprise and definitely to my satisfaction, it works so far, in reporting that it is activated. I'll see what happens in 28 days to seal the deal. Now I can use this old PC as preferred, again. I did take note of your enthusiasm for Linux. I've intended to learn about it since I'm a blank slate now. My really, really old-but-good PC would be a great test bed for this well-regarded free alternative OS, and I think I'll go for it. Thanks very much for your contributions to the horde of IT-challenged enthusiasts like moi! You rock!


Hi, been trying to log on for 3 days, get activation screen, click yes, brings up another screen, click yes again, says I am already activated. So, I spent the last 3 days trying to fix this problem and nothing worked. So, I called up a buddy at Microsoft finally yesterday, and he told me Microsoft is well aware of this snag and has been for a decade. There is no way to get around it, he said, and TBH, the above op's post didn't work at all. I think why a few people got away with it is because they were accessing the registry stuff etc for the first time. Once you have tried to get around it, there is a builtin blockage, from what I have been told, and final note, Microsoft doesn't work with XP anymore, so that is their escape policy, my 4 cents, DR


Thanks for the tutorial. I have been trying to run a copy of windows XP on a Virtual Machine for a little while, and no matter what I tried it wasn't recognizing my product key, and I couldn't get it to activate at all. I followed your tutorial, and it seems to have worked with one minor glitch. Whenever I log on to the virtual Machine, it still brings me to the activation screen, but the first screen that pops up says "This copy of Windows is already active, Click OK to exit", so I click OK, and it promptly logs me off. Any suggestions?


Following these steps (Activate Now) worked very well with one hiccup: I still get the activation prompt every time - declares windows has been activated, but click OK and it logs the user out immediately. I'm curious to know if anyone has found a way through this.


This is all well and wonderful and I have in fac used this method a number of times, however, as soon as I set my date and time correctly the 30 day period locks me out again -I would love a method of cracking XP that does not involve the timer..


Thanks big time! Worked like a charm. Had to reactivate computer with original XP and of course in August 2016 there is no support for XP so web activation does not work. The instructions were clear (once I got the NT on the WindowsNT line) and away it went.


Thanks for this. As you can tell, XP is sooo not supported anymore, but I keep it for the Elder Scrolls series, Dawn of War series, Baldur's Gate and Icewind Dale series, you get the picture. (I also still have a DOS computer and a 98se beta computer. geek much? ? ) I knew there was a regedit activation process, but forgot what key to mod. I have looked everywhere, and I have finally found it again. Needless to say, not only am I saving this this time, but I am also printing out several copies for my files, to hang on the wall, and I'll laminate one and use it for a mouse pad. Thanks again.


My Windows copy stopped working and I'm trying to hack it again! But when I press yes in the question of activating, it says windows already activated and pressing ok brings me back to the login page! so I press enter to login and the message for activation pops up again! So I'm trapped into this circle!


start narrator (windowskey - U)select the link where it says "microsoft web page"it will start internet explorer - write the address "c:\windows\explorer.exe"click on start - run - regeditremove everything related to oobe and wpaevents, all keysrestart windows, boot with hirens boot cd to access drive Cgo to c:\windows\system32\oobe, replace msoobe.exe with c:\windows\explorer.exerestart windows xpsometimes it will prompt you for 30 days activation. when click on the prompt, an error message will say there's no such /a path.This works if you make significant hardware changes (a new motherboard) on the same windows xp system.voila, no more trial activation.


I recently installed an old, entirely legal copy of Windows XP in a virtual machine, and it refused to activate via the internet, so I tried the registry hack described above. As others here have said, it only prevents the activation prompt at start-up without actually activating Windows. After 30 days, it still stopped working. I used telephone activation in the end, which wasn't as painful as I expected it to be.


Acerca de

¡Bienvenido al grupo! Puedes conectarte con otros miembros, ...
bottom of page